• Tekstas 2

    2 Pardavimų skyrius: 8 5 269 0029

Turite klausimų dėl užsakymų? Reikia pagalbos?
Turite klausimų dėl užsakymų? Norite pasitarti dėl paslaugų?
Skambinkite: +370 5 269 00 29
Rašykite: labas@wordorado.lt
Prisijunkite prie savo paskyros, ir parašykite pagalbos užklausą arba el. laišką į pagalba@wordorado.lt
Pagalba telefonu, teikiama tik užsisakius tokią paslaugą.

WordPress 5.2 “Jaco” – dar saugesnė Jūsų svetainė

Gegužės 7 dieną buvo išleista nauja WordPress versija. Šį kartą ji buvo pavadinta „Jaco“, pagerbiant žymų džiazo muzikantą John Francis Anthony „Jaco“ Pastorius III.

Tai yra jau antrasis 5 WordPress versijos atnaujinimas, kuriame dar daugiau dėmesio skirta Jūsų svetainių saugumui.

Naujos funkcijos leidžia lengviau nei bet kada pataisyti svetainę, jei kas nors negerai.

Nesvarbu, ar esate svetainių kūrėjas,  ar naudojate WordPress asmeniniams poreikiams, šie įrankiai padės Jums gauti reikiamą informaciją ir apsaugoti svetainę nuo galimų problemų.

 

Svetainės „sveikatos“ tikrinimas

5.1. versijos metu buvo pristatytas Site Health įrankis. Su „Jaco“ atnaujinimu atsirado dar 2 nauji puslapiai, kurie leidžia geriau išsiaiškinti serverių konfigūravimo problemas. Tai pat ten rasite ir serverio informaciją, kartu matysite PHP ir MySQL versijas bei jų nustatymus.

Rekomenduojame prisijungti prie savo svetainės administravimo ir peržiūrėti savo svetainės „sveikatą“. Įsitikinkite, kad viskas veikia gerai, bei atkreipkite dėmesį į rekomendacijas. Jį rasite Tools (Įrankiai) → Site Health.

Atsižvelgiant į Site Health rekomendacijas Wordorado serveriuose įdiegėme Imagick.
Jis leis mūsų WordPress hostingo klientams išsaugoti geresnę įkeliamų nuotraukų ir vaizdų kokybę, bei vyks sumanesnis nuotraukų mažinimas.

 

Apsauga nuo PHP klaidų

Šis, į svetainių administratorius orientuotas, WordPress atnaujinimas leis be programuotojų pagalbos susitvarkyti su „baltu mirties ekranu“ (angl. white screen of death). Galėsite pasinaudoti svetainės atstatymo rėžimu, kuris sustabdo klaidą įšaukiančius įskiepius ar dizaino temas.

 

Automatinis įskiepių suderinamumo tikrinimas

WordPress dabar automatiškai nuspręs, ar dabartinė jūsų PHP versija veiks su įdiegiamu įskiepiu. Jeigu įskiepiui yra reikalinga aukštesnė PHP versija – Jūs negalėsite aktyvuoti įdiegto įskiepio. Ši apsauga tikrai sumažins galimų klaidų kiekį.

Serverio PHP versiją bet kuriuo metu galite pamatyti savo svetainės Site Health informacijos puslapyje. Wordorado visada pasirūpiname, kad mūsų serveriuose būtų visos Jums reikalingos funkcijos ir pati naujausia PHP versija.

 

Atnaujinimui reikalinga naujesnė PHP versija

WordPress padidinimo minimalius reikalavimus dėl serveriuose naudojamos PHP versijos.

Prieš atnaujinant WordPress versiją iš 5.1 5.2 versiją, prašome su Site Health įsitikinti, kad jūsų serverio PHP versija yra aukštesnė nei 5.6.20. Jeigu ne – susisiekite su savo serverius administruojančia įmone, kad jie ją pakeistų.

SVARBU: Visada pasidarykite svetainės kopiją prieš įdiegdami atnaujinimą.

Šią versiją galite įsidiegti jau dabar prisijungę prie savo svetainės administracinės dalies arba atsiųsti iš oficialios WordPress svetainės.